Dubber Portal incident

Incident Report for Dubber

Resolved

All of the previously delayed recordings have now been processed.
Posted Sep 25, 2023 - 12:54 UTC

Update

Some recordings continue to be processed at this time.
Posted Sep 25, 2023 - 10:39 UTC

Monitoring

We have restored access to the Dubber portal. Users can now log in. Some recordings are still processing and will appear in the portal over the next few hours.
Posted Sep 25, 2023 - 05:52 UTC

Investigating

We are aware that some customers are experiencing issues accessing and using the Dubber portal. We are working to identify the cause of the problem and resolve it as soon as possible. Recordings are not impacted by this incident.
Posted Sep 25, 2023 - 04:19 UTC
This incident affected: Australia Availability (Australia (AU) - Dubber Portal).