Global Dubber Issues with MS Teams
Incident Report for Dubber
Resolved
The incident has been resolved and all services are back online
Posted Jul 19, 2024 - 08:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 19, 2024 - 07:18 UTC
Update
The team has found the root cause and is in the process of restoring service to all regions
Posted Jul 19, 2024 - 07:09 UTC
Investigating
Dubber is experiencing technical issues with MS Teams recording and are investigating the root cause
Posted Jul 19, 2024 - 06:15 UTC
This incident affected: Great Britain Availability (Great Britain (UK1) - MS Teams Recording), United States Availability (United States (US) - MS Teams Recording), Australia Availability (Australia (AU) - MS Teams Recording), Canada Availability (Canada (CA) - MS Teams Recording), Europe Availability (Europe (EU) - MS Teams Recording), Singapore Availability (Singapore (SG) - MS Teams Recording), and Sandbox Availability (Sandbox (SBOX) - MS Teams Recording).