US API errors

Incident Report for Dubber

Resolved

The issue has now been resolved, and we will continue to monitor.
Posted May 12, 2026 - 15:30 UTC

Identified

We have identified an issue and are working on a resolution.
Posted May 12, 2026 - 15:13 UTC

Investigating

We are currently investigating reports of errors being returned from the US API.

Recording & portal availability is not impacted.
Posted May 12, 2026 - 14:53 UTC
This incident affected: United States Availability (United States (US) - Dubber Portal).