Incident - Dubber Portal Delays - AU Region

Incident Report for Dubber

Resolved

This incident has been resolved.
Posted Sep 15, 2023 - 02:27 UTC

Identified

We are aware that some customers are experiencing delays in recordings appearing in the Dubber portal. At this stage we believe that all recordings have been captured. We are working to identify the cause of the problem and resolve it as soon as possible.
Posted Sep 15, 2023 - 01:42 UTC
This incident affected: Australia Availability (Australia (AU) - Dubber Portal).