Dubber acknowledges that some of our US Dubber Portal customers are experiencing delays in call recordings ingestion. This incident is impacting call processing only and calls are still being recorded. All calls will be available for playback when this incident is resolved.
We are working to resolve the incident as soon as possible and will provide regular updates.
Posted Sep 30, 2024 - 21:36 UTC
Investigating
Dubber is working hard to resolve an issue that some customers are experiencing when trying to access their recordings. Though there is a delay in call recordings being available for playback, this incident is only affecting processing as call are being recorded.
Once this issue is resolved, all calls will be available for playback.
We are working to resolve the incident as soon as possible and will provide regular updates.
Posted Sep 30, 2024 - 20:08 UTC
Identified
The cause of the incident has been identified and corrective action is being completed.
Delayed call recordings are being processed into the portal and will be available for playback in the coming hours.
We will continue to provide regular updates.
Posted Sep 30, 2024 - 20:01 UTC
Update
We are aware that some customers are experiencing delays in call recordings being available for playback in the Dubber portal.
Please be assured that this incident is impacting call processing only and calls are being recorded. All calls will be available for playback when this incident is resolved. We estimate that this issue will be resolved this afternoon.
We will continue to provide regular updates until this issue is solved.
Posted Sep 30, 2024 - 18:24 UTC
Update
We are aware that some customers are experiencing delays in call recordings being available for playback in the Dubber portal.
As we continue to work on this issue, be assured that this incident is impacting call processing only and calls are being recorded. All calls will be available for playback when this incident is resolved.
We are working to resolve the incident as soon as possible and will provide regular updates.
Posted Sep 30, 2024 - 17:10 UTC
Investigating
We are aware that some customers are experiencing delays in call recordings being available for playback in the Dubber portal.
Please be assured that this incident is impacting call processing only and calls are being recorded. All calls will be available for playback when this incident is resolved.
We are working to resolve the incident as soon as possible and will provide regular updates.
Posted Sep 30, 2024 - 16:16 UTC
This incident affected: United States Availability (United States (US) - Dubber Portal).