Incident -Dubber Portal Delays - Uk1 and EU Region

Incident Report for Dubber

Resolved

This incident has been resolved.
Posted Sep 14, 2023 - 03:49 UTC

Update

The remaining records in the backlog have taken longer than expected to be processed, and have not cleared yet. Some customers may still experience a delay in records appearing.
Posted Sep 13, 2023 - 16:52 UTC

Update

The majority of the backlog has cleared, however some records continue to be processed at this time.
Posted Sep 13, 2023 - 14:25 UTC

Update

The root cause has been identified and resolved. There was no impact to the capture of call recordings.

There is a backlog of recordings currently being processed following the root cause resolution, which may take ~2 hours to fully process.
Posted Sep 13, 2023 - 11:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 13, 2023 - 11:04 UTC

Investigating

We are aware that some customers in the Uk1 and EU region are experiencing delays in Microsoft Teams recordings appearing in the Dubber portal. At this stage, we believe that all recordings have been captured. We are working to identify the cause of the problem and resolve it as soon as possible.
Posted Sep 13, 2023 - 10:53 UTC
This incident affected: Great Britain Availability (Great Britain (UK1) - Dubber Portal) and Europe Availability (Europe (EU) - Dubber Portal).