Our supplier has now classified this issue as fully resolved.
Posted Oct 03, 2024 - 09:20 UTC
Update
Our supplier identified the root cause of the issue to be an invalid DNS Start Of Authority (SOA), and applied mitigating action at ~14:06 UTC (Oct 01, 2024).
The changes have mostly propagated and the issue is resolved for most customers, however the exact recovery time will vary depending on client's DNS provider, and how the cache is managed.
Posted Oct 02, 2024 - 08:38 UTC
Monitoring
One of our suppliers has informed us of a service degrading issue, which resulted in an impact to some customers ability to hit Dubber's API service.
The supplier has informed us that the root cause has been identified, and a mitigation has been put in place.
The issue is therefore believed to be resolved, however Dubber are continuing to monitor.
Call recording remains fully functional and is unaffected.